Главная Случайная страница



Полезное:

Как сделать разговор полезным и приятным Как сделать объемную звезду своими руками Как сделать то, что делать не хочется? Как сделать погремушку Как сделать неотразимый комплимент Как сделать так чтобы женщины сами знакомились с вами Как сделать идею коммерческой Как сделать хорошую растяжку ног? Как сделать наш разум здоровым? Как сделать, чтобы люди обманывали меньше Вопрос 4. Как сделать так, чтобы вас уважали и ценили? Как сделать лучше себе и другим людям Как сделать свидание интересным?


Категории:

АрхитектураАстрономияБиологияГеографияГеологияИнформатикаИскусствоИсторияКулинарияКультураМаркетингМатематикаМедицинаМенеджментОхрана трудаПравоПроизводствоПсихологияРелигияСоциологияСпортТехникаФизикаФилософияХимияЭкологияЭкономикаЭлектроника







Практическая работа. "Адресация в электронных таблицах"





"Адресация в электронных таблицах"

1)В электронной таблице значение формулы =СРЗНАЧ(A6:C6)равно 0,1. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно (–1)?

1) – 0,7 2) -0,4 3) 0,9 4) 1,1

2)В электронной таблице значение формулы =СРЗНАЧ(B5:E5)равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

1) 90 2) 110 3) 310 4) 410

3)В электронной таблице значение формулы =СРЗНАЧ(A6:C6)равно 2. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно -5?

1) 1 2) -1 3) -3 4) 7

4)В электронной таблице значение формулы =СУММ(C3:E3)равно 15. Чему равно значение формулы =СРЗНАЧ(C3:F3), если значение ячейки F3 равно 5?

1) 20 2) 10 3) 5 4) 4

5)В электронной таблице значение формулы =СРЗНАЧ(A1:C1)равно 5. Чему равно значение ячейки D1, если значение формулы =СУММ(A1:D1)равно 7?

1) 2 2) -8 3) 8 4) -3

6)В электронной таблице значение формулы =СРЗНАЧ(B1:D1)равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1)равно 9?

1) -3 2) 5 3) 1 4) 3

7)В электронной таблице значение формулы =СРЗНАЧ(A1:B4)равно 3. Чему равно значение ячейки A4, если значение формулы =СУММ(A1:B3)равно 30, а значение ячейки B4 равно 5?

1) -11 2) 11 3) 4 4) -9

8)На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3

A B C D E F
–5 –2

1) 19 2) 29 3) 31 4) 71

9)На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3

A B C D E F
–5 –2

1) –15 2) 0 3) 45 4) 55



10)В электронной таблице значение формулы =СРЗНАЧ(A4:C4)равно 5. Чему равно значение формулы =СУММ(A4:D4), если значение ячейки D4 равно 6?

1) 1 2) 11 3) 16 4) 21

11)В электронной таблице значение формулы =СРЗНАЧ(A3:D4)равно 5. Чему равно значение формулы =СРЗНАЧ(A3:C4), если значение формулы =СУММ(D3:D4)равно 4?

1) 1 2) 3 3) 4 4) 6

12)В электронной таблице значение формулы =СРЗНАЧ(C2:D5)равно 3. Чему равно значение формулы =СУММ(C5:D5), если значение формулы =СРЗНАЧ(C2:D4)равно 5?

1) –6 2) –4 3) 2 4) 4

13)Дан фрагмент электронной таблицы:

  B C D
 
=СЧЁТ(B69:C70)
    =СРЗНАЧ(B69:D70)

После перемещения содержимого ячейки C70 в ячейку C71 значение в ячейке D71 изменится по абсолютной величине на:

1) 2,2 2) 2,0 3) 1,05 4) 0,8

14)Дан фрагмент электронной таблицы:

  B C D
 
=СЧЁТ(B69:C70)
    =СРЗНАЧ(B69:D70)

После перемещения содержимого ячейки B69 в ячейку D69 значение в ячейке D71 изменится по сравнению с предыдущим значением на:

1) –0,2 2) 0 3) 1,03 4) –1,3

15)В электронной таблице значение формулы =СРЗНАЧ(D1:D4)равно 8. Чему равно значение формулы =СРЗНАЧ(D2:D4), если значение ячейки D1 равно 11?

1) 19 2) 21 3) 7 4) 32

16)Чему будет равно значение ячейки B4, в которую записали формулу =СУММ(A1:B2;C3)?

A B C D
 
 
 
       

1) 14 2) 15 3) 17 4) 20

17)В ячейке электронной таблицы С3 записана формула =B2+$D$3-E$2. Какой вид приобретет формула, если ячейку C3 скопировать в ячейку С4?

1) =B3+$G$3-E$2 2) =B3+$D$3-E$3
3) =B3+$D$3-E$2 4) =B3+$D$3-F$2

 

18)Какое число появится в ячейке C4, если скопировать в нее формулу из ячейки D3?

A B C D
   
   
  =B2+$B3-$A$1
   

1) 8 2) 18 3) 21 4) 26

19)Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?

A B C D
 
=$A2+$B$3  
=A3+B3  

1) 9 2) 8 3) 6 4) 5



20)Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?

A B C D
 
=A$2+$B$3  
=A3+B3  

1) 11 2) 9 3) 8 4) 6

21)На рисунке приведен фрагмент электронной таблицы. Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?

A B C D
 
=$A$2+$B$3  
=A3+B3  

1) 12 2) 16 3) 13 4) 14

22)В ячейки диапазона C3:F6 электронной таблицы записаны числа, как показано на рисунке.

A B C D E F
       
           
   
   
   
   

В ячейке A1 записали формулу =E$5-$D4. После этого ячейку A1 скопировали в ячейку B2. Какое число будет показано в ячейке B2? Примечание: знак $ используется для обозначения абсолютной адресации.

1) 6 2) 14 3) 16 4) 24

23)В ячейки диапазона C3:F6 электронной таблицы записаны числа, как показано на рисунке.

A B C D E F
       
           
   
   
   
   

 

В ячейку A1 записали формулу =$D4+E$5. После этого ячейку A1 скопировали в ячейку B2. Какое число будет показано в ячейке B2? Примечание: знак $ используется для обозначения абсолютной адресации.

1) 40 2) 54 3) 56 4) 70

 

24)В ячейки диапазона C3:F6 электронной таблицы записаны числа, как показано на рисунке.

A B C D E F
       
           
   
   
   
   

В ячейку В2 записали формулу =E$5-$D4. После этого ячейку В2 скопировали в ячейку А1. Какое число будет показано в ячейке А1?

1) 22 2) 14 3) 12 4) 4

25)В ячейки диапазона C3:F6 электронной таблицы записаны числа, как показано на рисунке.

A B C D E F
       
           
   
   
   
   

В ячейке В2 записали формулу =E$5+$D4. После этого ячейку В2 скопировали в ячейку А1. Какое число будет показано в ячейке А1?

1) 66 2) 44 3) 23 4) 13

26)В ячейке D5 электронной таблицы записана формула. Эту формулу скопировали в ячейку С4. В результате значение в ячейке С4 вычисляется по формуле Зх+у, где х — значение в ячейке С22, а у — значение в ячейке D22. Укажите, какая формула могла быть написана в ячейке D5.

1) =3*C22+D22 2) =3*$C22+$D22 3) =3*C$22+D$22 4) =3*D$22+$D23

27)В ячейке В11 электронной таблицы записана формула. Эту формулу скопировали в ячейку А10. В результате значение в ячейке А10 вычисляется по формуле х—Зу, где х — значение в ячейке С22, а у — значение в ячейке D22. Укажите, какая формула могла быть написана в ячейке В11.

1) =C22-3*D22 2) =D$22-3*$D23 3) =C$22-3*D$22 4) =$C22-3*$D22

28)В ячейке F10 электронной таблицы записана формула. Эту формулу скопировали в ячейку Е11. В соответствии с формулой, полученной в ячейке Е11, значение в этой ячейке равно сумме значений в ячейках В16 и А17. Напишите, сколько из следующих четырёх утверждений не противоречат этим данным.

1. Значение в ячейке F10 равно х+у, где х - значение в ячейке В16, а у - значение в ячейке А17.

2. Значение в ячейке F10 равно х+у, где х - значение в ячейке С15, а у - значение в ячейке А17.

3. Значение в ячейке F10 вычисляется по формуле х+у, где х - значение в ячейке С16, а у - значение А16.

4. Значение в ячейке F10 равно 2*х, где х - значение в ячейке В16.

1) 1 2) 2 3) 3 4) 4

29)В ячейке М21 электронной таблицы записана формула. Эту формулу скопи­ровали в ячейку L22. В соответствии с формулой, полученной в ячейке L22, значение в этой ячейке равно произведению значений в ячейках В36 и А37. Напишите, сколько из следующих четырёх утверждений не противоречат этим данным.

1. Значение в ячейке М21 равно х*у, где х - значение в ячейке В36, а у - значение в ячейке A37.

2. Значение в ячейке М21 равно х*у, где х - значение в ячейке С35, а у - значение в ячейке А37.

3. Значение в ячейке М21 вычисляется по формуле х*у, где х - значение в ячейке С36, а у - значение в ячейке А36.

4. Значение в ячейке М21 равно х2, где х - значение в ячейке В36.

1) 1 2) 2 3) 3 4) 4

30)В ячейке F15 электронной таблицы записана формула. Эту формулу скопировали в ячейку E14. В результате значение в ячейке E14 вычисляется по формуле x+2*y, где x – значение в ячейке C42, а y – значение в ячейке D42. Укажите, какая формула НЕ могла быть написана в ячейке F15.

1) =$C$42+2*$D$42 2) =$C43+2*E$42 3) =$С43 + 2*$D43 4) =D$42+2*D43

31)В ячейке D5 электронной таблицы записана формула. Эту формулу скопировали в ячейку C4. В результате значение в ячейке C4 вычисляется по формуле 3x+y, где x – значение в ячейке C22, а y – значение в ячейке D22. Укажите, какая формула НЕ могла быть написана в ячейке D5.

1) =3*С22 + D22 2) =3*$C$22+$D$22 3) =3*D$22+$D23 4) =3*$C23+E$22

32)В ячейке D6 электронной таблицы записана формула. Эту формулу скопировали в ячейки C7 и B8. В соответствии с формулой, полученной в ячейке C7, значение в этой ячейке равно сумме значений в ячейках D21 и C22; в соответствии с формулой, полученной в ячейке B8, значение в этой ячейке равно сумме значений в ячейках D22 и B22. Укажите, какая формула могла быть написана в ячейке D6.

1) =$D20+D$22 2) =$D$22+$B$22 3) =$D$21+$C$22 4) =E$22+$D20

33)В ячейке E16 электронной таблицы записана формула. Эту формулу скопировали в ячейки D17 и C18. В соответствии с формулой, полученной в ячейке D17, значение в этой ячейке равно сумме значений в ячейках D32 и C31; в соответствии с формулой, полученной в ячейке C18, значение в этой ячейке равно сумме значений в ячейках D32 и B32. Укажите, какая формула могла быть написана в ячейке E16.

1) =$D30+D$30 2) =$D$32+D30 3) =$D$32+$D30 4) =D$32+$D30

34)Нужно с помощью электронных таблиц построить таблицу значений формулы х+x*у для значений х и у от 5 до 8. Для этого сначала в диапазонах В1:Е1 и А2:А5 записали числа от 5 до 8. Затем в ячейку E3 записали формулу (А3 - значение х, E1 – значение y), после чего эта формула была скопирована во все ячейки диапазона В2:Е5. В итоге на экране получился фрагмент таблицы.

  А В С D Е
 

Какая формула была записана в ячейку E3?

1) =A$3+A$3*$E1 2) =$A3+$A3*$E1 3) =$A3+A$3*E$1 4) =$A3+$A3*E$1

 








Date: 2015-05-22; view: 1851; Нарушение авторских прав



mydocx.ru - 2015-2021 year. (0.015 sec.) Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав - Пожаловаться на публикацию